You are not logged in or registered. Please login or register to use the full functionality of this board...



Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bind dependency issue installing Plesk 10 on CentOS 5.6
07-07-2011, 07:18 PM
Post: #1
Bind dependency issue installing Plesk 10 on CentOS 5.6
When installing Plesk 10.x on CentOS 5.6 you may get the error message

Code:
ERROR: Unable to install the "plesk-core-10.11.0-cos5.build1011110331.11.x86_64" package.

The following could cause the installation failure:
1) plesk-core-10.11.0-cos5.build1011110331.11.x86_64: No suitable solutions were found
for the "bind >= 9.2.1" dependency.

2) bind-30:9.3.6-4.P1.el5_5.3.x86_64: No suitable solutions were found
for the "bind-libs = 30:9.3.6-4.P1.el5_5.3" dependency.

3) Unable to downgrade 'bind-libs' package to version 30:9.3.6-4.P1.el5_5.3:
version 30:9.3.6-16.P1.el5 is currently installed.

There were also other problems encountered. For details,
refer to the log file: /tmp/autoinstaller3.log.



Not all packages were installed.
Please, contact product technical support.


This error occurs because the version of bind-libs installed by CentOS5.6 is greater
than what is supported by Plesk 10. In order to resolve this issue, you need to
remove the current version of bind-libs installed, and let the Plesk AutoInstaller install
its preferred bind package.

Drop back to the bash problem and type this:

Code:
yum remove bind-libs


Allow it to remove any dependencies during the removal of bind-libs, and then run
the Plesk 10.x AutoInstaller again.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)