You are not logged in or registered. Please login or register to use the full functionality of this board...

Post Reply 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
kernel panic - not syncing: Attempted to kill inint !
02-15-2013, 01:27 PM
Post: #1
kernel panic - not syncing: Attempted to kill inint !
kernel panic - not syncing: Attempted to kill inint !
PId: 1, comm: init not tainted 2.6.32.-279-5.2.e16.x86_64 #1
Call Trace:
[<ffffffff814fd39a>] ? panic+0xa0/0a0x168
[<ffffffff81070bd2>] ? do_exit+0x862/0x870
[<ffffffff8117ccf5>] ? fput+x25/0x30
[<ffffffff81070c38>] ? do_group_exit+0x58/0xd0
[<ffffffff81070cc7>] ? sys_exit_group+0x70/0x20
[<ffffffff8100b0f2>] ? system_call_fastpath+0x16/0x1b
Panic occured, switching back to text console

If this error is shown when you boot cent os 6.3
then you should have disabled selinux (linux firewall)
and after that you have rebooted the system.

now reboot the system

when the menu comes that says
automatic booting in 10 secs.
press 'e' to edit the command
select the kernel
line starting with kernel.x.x.x
press 'e' to edit kernel command
at the end of the line write
3 selinux=0
3 is the runlevel for the boot process
and selinux=0 means that we are disables selinux permanentaly
now login as root user

edit /etc/inittab and look for a line that begin with id:5. Replace the 5 in that line by 3
nano /etc/inittab

Runlevel 0 and 6: halt and reboot the machine, respectively.
Runlevel 1: No services running, only root can login.
Runlevel 2: Users can login but no networking.
Runlevel 3: Networking and text-mode.
Runlevel 4: unused.
Runlevel 5: GUI.
it will add 3 permanentaly in the kernel boot command

now add selinux=0 permanentaly in kernel boot command
by editing /boot/grub/grub.conf
nano /boot/grub/grub.conf

On the kernel line, add selinux=0 at the end, eg
kernel /boot/vmlinuz-2.4.20-selinux-2003040709 ro root=/dev/hda1 nousb selinux=0
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump:

User(s) browsing this thread: 1 Guest(s)